[sword-devel] Emptyvss shows whole Bible missing

David Haslam d.haslam at ukonline.co.uk
Fri Dec 11 12:51:07 MST 2009


Tip: Windows users should find the PowerToy Open Command Window Here a very

Microsoft PowerToys for Windows XP 

Saves a lot of typing of cd commands with long paths.


johnduffy-2 wrote:
> David,
> As my children would sometimes say; "my bad!"  (I don't like that phrase,
> but somehow it is just right here.)
> I had the command prompt set to the original location where I produced the
> modules and tried to run emptyvss before moving it to C:\Program
> Files\CrossWire\The SWORD Project where it then worked.  I changed the
> path
> and it works now.  The reason it listed lots of empty verses was that
> although the conf file was in place, I had cut the module files this time
> instead of copying them into C:\Program Files\CrossWire\The SWORD Project.
> Your suggestion of testing other modules led me to that - thanks.
> John Duffy

View this message in context: http://n4.nabble.com/Osis-validation-problems-on-header-tp360753p961356.html
Sent from the SWORD Dev mailing list archive at Nabble.com.

More information about the sword-devel mailing list