[sword-devel] vpl2mod.exe problems is there a fix?

DM Smith dmsmith555 at yahoo.com
Thu Sep 25 18:03:12 MST 2008

It looks like you have some rtf in your module. It will only work with BibleCS, if at all.   We really do not support it.
In Him,

Sent from my iPod

On Sep 25, 2008, at 3:01 PM, "Jim Kinsman" <jakinsman at gmail.com> wrote:

it looks like vpl2mod works fine with this format

Gen 1:1 In the beginning God created the heaven and the earth.
Gen 1:2 And the earth was without form, and void; and darkness
{\cf15\I was} upon the face of the deep. And the Spirit of God moved
upon the face of the waters.
Gen 1:3 And God said, Let there be light: and there was light.

vpl2mod nnt.vpl.txt .\nnt 1


On Wed, Sep 24, 2008 at 5:47 PM, Jim Kinsman <jakinsman at gmail.com> wrote:
i created my vpl text file and attempted to use vpl2mod.exe in WinXP and it
crashed after printing a bunch of "problem"

to test again i ran mod2vpl on my asv and kjv bibles which worked ok and
tried to convert it back with vpl2mod and it went through the whole process
with a bunch of "problem" again but did not crash with a send error report

does anyone have any fixes for vpl2mod (Windows)

on the other hand, it would be nice to generate my own nt.vss file which
would work combined with the nt file


ps. this is for the Numeric English New Testament from

sword-devel mailing list: sword-devel at crosswire.org
Instructions to unsubscribe/change your settings at above page

More information about the sword-devel mailing list