[sword-devel] Problem with Eloquent (MacSword)

Manfred Bergmann bergmannmd at web.de
Fri Jul 4 04:58:12 MST 2008

Hi Jónatas.

I think the version 0.3.x of Eloquent is quite stable but I can't say  
for sure.
If you are running Tiger or Leopard you might want to try the latest  
MacSword 1.4.0b2 version.
It has this module installer integrated (so you don't need Eloquent)  
and is quite stable.


Am 04.07.2008 um 13:49 schrieb Jónatas Ferreira:

> Hi,
> I've been using eloquent to maintain my Sword modules for MacSword. I
> tried to do the same thing on my friends MacBook and was unable, it
> always crashed when I tried to see the contents of the source
> crosswire.org. Is there a known problem with Eloquent?
> My computer is MacBook Pro 15,4" 2,5 GHz (penryn) with Mac OS X
> 10.5.3. My friends computer is a MacBook white santa rosa with Mac OS
> X 10.5.3.
> If I should report this to another place, please advise me.
> Thanks,
> Jónatas Ferreira
> _______________________________________________
> sword-devel mailing list: sword-devel at crosswire.org
> http://www.crosswire.org/mailman/listinfo/sword-devel
> Instructions to unsubscribe/change your settings at above page

More information about the sword-devel mailing list