[sword-devel] Problems with imp2ld not responding

Chris Little chrislit at crosswire.org
Sat Jan 5 18:54:02 MST 2008

I also see no problem with imp2ld and would recommend upgrading to the 
latest build that I just posted.


Alonso Graterol wrote:
> Hello,
>    Almost one year ago I received support from Karl and other members 
> dealing with a module construction for BibleDesktop. At that moment Karl 
> graciously facilitated a module built by him. I then used it to build 
> mine with no problem at all.
>    Now I'm running an AMD64 x86_64 linux system and compiled latest 
> sword software in order to use imp2ld. When ran it simply stays forever 
> generating the respective .dat and .idx files out of the .imp file. 
> Ctrl-b breaks the loop and I can see the generated files but with size 0.
>    I tried the same with a clean install of sword and imp2ld software in 
> a XP Pro system with same results and symptoms.
>    Thinking that I could have messed up the .imp file I tried again with 
> the oneyearread.imp from Karl in both systems and results were the same.
>    Any ideas what could I be missing or what can be wrong?
>    Thanks in advance,
> Alonso
> ------------------------------------------------------------------------
> _______________________________________________
> sword-devel mailing list: sword-devel at crosswire.org
> http://www.crosswire.org/mailman/listinfo/sword-devel
> Instructions to unsubscribe/change your settings at above page

More information about the sword-devel mailing list