[sword-devel] Problems with imp2ld not responding

peter refdoc at gmx.net
Fri Jan 4 20:12:54 MST 2008

Alonso Graterol wrote:
> Hello,
>    Almost one year ago I received support from Karl and other members
> dealing with a module construction for BibleDesktop. At that moment Karl
> graciously facilitated a module built by him. I then used it to build mine
> with no problem at all.
>    Now I'm running an AMD64 x86_64 linux system and compiled latest sword
> software in order to use imp2ld. When ran it simply stays forever generating
> the respective .dat and .idx files out of the .imp file. Ctrl-b breaks the
> loop and I can see the generated files but with size 0.
>    I tried the same with a clean install of sword and imp2ld software in a
> XP Pro system with same results and symptoms.
>    Thinking that I could have messed up the .imp file I tried again with the
> oneyearread.imp from Karl in both systems and results were the same.
>    Any ideas what could I be missing or what can be wrong?
>    Thanks in advance,
> Alonso

Thsi sounds exactly like my post from a couple of hours ago with regard
to osis2mod.

I eventually used another computer where I had an older version of
libsword installed. it worked fine


> ------------------------------------------------------------------------
> _______________________________________________
> sword-devel mailing list: sword-devel at crosswire.org
> http://www.crosswire.org/mailman/listinfo/sword-devel
> Instructions to unsubscribe/change your settings at above page

More information about the sword-devel mailing list