[sword-devel] Problems with imp2ld not responding

Alonso Graterol alonso.graterol at gmail.com
Fri Jan 4 20:07:21 MST 2008


   Almost one year ago I received support from Karl and other members
dealing with a module construction for BibleDesktop. At that moment Karl
graciously facilitated a module built by him. I then used it to build mine
with no problem at all.
   Now I'm running an AMD64 x86_64 linux system and compiled latest sword
software in order to use imp2ld. When ran it simply stays forever generating
the respective .dat and .idx files out of the .imp file. Ctrl-b breaks the
loop and I can see the generated files but with size 0.
   I tried the same with a clean install of sword and imp2ld software in a
XP Pro system with same results and symptoms.
   Thinking that I could have messed up the .imp file I tried again with the
oneyearread.imp from Karl in both systems and results were the same.
   Any ideas what could I be missing or what can be wrong?
   Thanks in advance,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.crosswire.org/pipermail/sword-devel/attachments/20080104/c076d8be/attachment.html 

More information about the sword-devel mailing list