[sword-devel] AmTract Encoding

Jeremy Erickson jerickson314 at users.sourceforge.net
Thu Oct 25 20:34:05 MST 2007

On Thursday 25 October 2007 11:27:48 pm Karl Kleinpaste wrote:
> I haven't any idea, of course, what version you're running, or under
> what environment, but GnomeSword 2.3.1 under both Fedora7 (in both
> gtkhtml3 and mozembed builds) and Cygwin do not crash on such errors.
> In a gtkhtml3 build, they display as plain question marks; in a mozembed
> build, they display as an unknown character glyph, which is a sort of
> white question mark inside a black diamond.

I was running 2.2.3 on Kubuntu Gutsy (7.10), which is the latest in the 
package manager.  It's probably something that was fixed in a later version.

-Jeremy Erickson

More information about the sword-devel mailing list