[sword-devel] Gnomesword 0.5 - what am I doing wrong here?

Jesse Jacobsen sword-devel@crosswire.org
Tue, 14 Aug 2001 20:06:30 -0500

I just freshly compiled Sword 1.5.2 and GnomeSword 0.5 after fetching
the needed libraries.  Very excited, I ran it as follows: 

<begin snippet>
[strider:~]$ gnomesword
Building GnomeSword interface

gtkhtml-ERROR **: gconf is not initialized, please call gconf_init before using GtkHTML library

<end snippet>

To me, it seems like the error is complaining about something that
GnomeSword should be doing but is not.  Well, evidently something's
different here than other places where it runs.

I'm using a Debian system, mostly Woody and a bit of Sid where
necessary to get the right versions of things.  Cheatah runs with a
bunch of visible modules.  I don't use Gnome apps much anyway, so I
can't say if anything else is not working.  Any suggestions?  Further
questions about my environment?  Thanks for any help. 


For by grace you have been saved through faith, and that not of yourselves; it
is the gift of God, not of works, lest anyone should boast.