[sword-devel] Gnomesword problem

Jimmie Houchin sword-devel@crosswire.org
Thu, 14 Dec 2000 23:02:33 -0600

Thank you Fred, Kevin and Horst.

I tried all of the suggestions.

First Fred. No go. But I'm learning more about my computer. :)

Then Kevin. Still, no go. Bummer. What's the problem.
  Well back to some bad old Mac habits I tried the old restart routine
which I didn't think should be necessary for Linux.
  I was right, still no go. :(

Then later I get Horst's message which shines light on what Kevin
instructed. Thinking I might have errantly attempted to export the path
after having su'ed to root, I tried again as myself. Yeah, success.

Then another error. Can't find mods.conf. Ugh.
Fixed that.

Now I'm up and running.

Thanks again. I'll now look into getting all of the modules. This will
definitely help in message preparation.

Once again thanks to all for the help.
Thanks to all who participate in the project.

Jimmie Houchin

Horst Hölle wrote:
> Hello,
> ld is looking for the library in the directories configured in
> /etc/ld.so.conf. Doing an ldconfig the cache will be created with the
> libraries in these directories.
> If the library is not found in the cache, it looks in the directories
> $LD_LIBRARY_PATH. For security-reasons LD_LIBRARY_PATH
> doesn't work with UID 0 (user root)
> Horst