[Fwd: Re: [sword-devel] WIN32RC4 available]

Darren DeMeulenaere sword-devel@crosswire.org
Tue, 18 Apr 2000 10:43:41 -0700

Yea I try to do that, but Jerry went to the alpha page, and there was not a
link to it on the page before, so I couldn't use the shift option.  On Brook's,
I just didn't because I thought of it and then went right to IE5.


Dan Bertles wrote:

> If the URL is listed on the web page, you can hold the shift button and then
> click on the URL.  This will cause Netscape to download and ask for the file
> location.  If you paste the location into the address line, you don't have
> such an option.
> Dan
>         -----Original Message-----
>         From:   DeMeulenaere, Darren [SMTP:demeulenaered@ally.com]
>         Sent:   Tuesday, April 18, 2000 8:53 AM
>         To:     'sword-devel@crosswire.org'
>         Subject:        RE: [Fwd: Re: [sword-devel] WIN32RC4 available]
>         Ok, I have figured out what might have been my problem.  I have been
> using
>         netscape 4.7 to download them.  If I put in the web page below in
> netscape
>         it would load the file to the page and then I would save as and
> sword.chm
>         would come up as the name.  I saved it and it wouldn't work.  The
> test.chm I
>         did a while ago, I cut and pasted the url (netscape is my default)
> into IE5
>         and it brought up where to save file to (instead of displaying to
> screen
>         first) and then when I ran it, it worked fine.  I was able to get
> both
>         sword.chm and swordtest.chm to work with no problems downloading it
> from IE5
>         (though I am not a huge fan of IE5), but using netscape they didn't
> work.  I
>         wonder if others that were having problems used netscape to
> download?
>         Darren
>         -----Original Message-----
>         From: Brook humphrey [mailto:bah@webmedic.net]
>         Sent: Tuesday, April 18, 2000 8:57 AM
>         To: sword-devel@crosswire.org
>         Subject: Re: [Fwd: Re: [sword-devel] WIN32RC4 available]
>         Sorry it should be ftp://ftp.thelinuxstop.com/Sword.chm
>         also there is anonymous access on this server so you can just ftp
> into
>         ftp.thelinuxstop.com
>         Jerry Hastings wrote:
>         >
>         > At 05:15 AM 4/18/2000 -0700, Brook humphrey wrote:
>         > >I have put a copy of it up at
> ftp://ftp.thelinuxstop.com/sword.chm but
>         > >with all the photos its about 750k.
>         >
>         > I can't access the file. "The page cannot be displayed." I tried
> refresh a
>         > few times but could not get in.
>         >
>         > Jerry