[Fwd: Re: [sword-devel] WIN32RC4 available]

Dan Bertles sword-devel@crosswire.org
Tue, 18 Apr 2000 11:25:34 -0500

If the URL is listed on the web page, you can hold the shift button and then
click on the URL.  This will cause Netscape to download and ask for the file
location.  If you paste the location into the address line, you don't have
such an option.


	-----Original Message-----
	From:	DeMeulenaere, Darren [SMTP:demeulenaered@ally.com]
	Sent:	Tuesday, April 18, 2000 8:53 AM
	To:	'sword-devel@crosswire.org'
	Subject:	RE: [Fwd: Re: [sword-devel] WIN32RC4 available]

	Ok, I have figured out what might have been my problem.  I have been
	netscape 4.7 to download them.  If I put in the web page below in
	it would load the file to the page and then I would save as and
	would come up as the name.  I saved it and it wouldn't work.  The
test.chm I
	did a while ago, I cut and pasted the url (netscape is my default)
into IE5
	and it brought up where to save file to (instead of displaying to
	first) and then when I ran it, it worked fine.  I was able to get
	sword.chm and swordtest.chm to work with no problems downloading it
from IE5
	(though I am not a huge fan of IE5), but using netscape they didn't
work.  I
	wonder if others that were having problems used netscape to


	-----Original Message-----
	From: Brook humphrey [mailto:bah@webmedic.net]
	Sent: Tuesday, April 18, 2000 8:57 AM
	To: sword-devel@crosswire.org
	Subject: Re: [Fwd: Re: [sword-devel] WIN32RC4 available]

	Sorry it should be ftp://ftp.thelinuxstop.com/Sword.chm 

	also there is anonymous access on this server so you can just ftp

	Jerry Hastings wrote:
	> At 05:15 AM 4/18/2000 -0700, Brook humphrey wrote:
	> >I have put a copy of it up at
ftp://ftp.thelinuxstop.com/sword.chm but
	> >with all the photos its about 750k.
	> I can't access the file. "The page cannot be displayed." I tried
refresh a
	> few times but could not get in.
	> Jerry