[sword-devel] Av11n modules - was Deuterocanonical books / Apocrypha

Greg Hellings greg.hellings at gmail.com
Mon Feb 3 09:46:04 MST 2014

The sword-icu package is only for windows. You should install the
libicu-dev package and do a fresh checkout of SWORD SVN. Then just run
autogen.sh and usrinst.sh.


On Mon, Feb 3, 2014 at 10:41 AM, Barry Drake <bdrake at crosswire.org> wrote:

> On 03/02/14 16:33, Peter Von Kaehne wrote:
>> On what are you actually building?
> On a Linux box running Ubuntu 14.04 testing version.  I have checked out
> the Sword trunk svn into ~/prog/sword, and the icu stuff into
> ~/prog/sword/icu.  I have installed build-essential, automake and libtool
> and had no errors building and installing Sword icu.  I hope this helps - I
> should have thought to say what platform I am using.
> God bless,        Barry.
> _______________________________________________
> sword-devel mailing list: sword-devel at crosswire.org
> http://www.crosswire.org/mailman/listinfo/sword-devel
> Instructions to unsubscribe/change your settings at above page
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.crosswire.org/pipermail/sword-devel/attachments/20140203/09cce500/attachment.html>

More information about the sword-devel mailing list