[sword-devel] usfm2osis.py

David Haslam dfhmch at googlemail.com
Tue May 7 10:46:29 MST 2013

Hi Peter,

Which version of Python did you use it with ? 

Has anyone been successful with Python 3.3.x ?

Chris designed it for CPython 2.7+ (but support CPython 3 and other
interpreters if possible).

cf. python.org states:

If you don't know which version to use, try Python 3.3. Some existing
third-party software is not yet compatible with Python 3; 
if you need to use such software, you can download Python 2.7.x instead.


View this message in context: http://sword-dev.350566.n4.nabble.com/usfm2osis-py-tp4652232p4652239.html
Sent from the SWORD Dev mailing list archive at Nabble.com.

More information about the sword-devel mailing list