[sword-devel] SWORD 1.7.0 final stretch

Greg Hellings greg.hellings at gmail.com
Tue Jul 9 07:29:02 MST 2013

On Tue, Jul 9, 2013 at 9:26 AM, Peter von Kaehne <refdoc at gmx.net> wrote:

> Von: "Greg Hellings" <greg.hellings at gmail.com>
> In that case I might not be able to help you much. Can you try building
> them with CMake (you can see a sample invocation and build call in
> cmake/build-debug.sh that should be configured to build both Perl and
> Python bindings) and see if that installation works? If so, then it's an
> issue with the autotools chain. If it is still broken, then it could be a
> problem between our broader setup and your system's
> Perl/Python/Swig/whoknowswhatelse
> I have used today the cmake scripts and still get the same kind of errors.
> This is on two different systems - Ubuntu 13.04 and 12.10.

Odd, I just built yesterday on the latest LTS (12.04 I believe) and had no
trouble whatsoever. I have some VMs at home with either 12.10 or 13.04 on
them, and I'll give it a spin next time I'm at my desk.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.crosswire.org/pipermail/sword-devel/attachments/20130709/425ef0fa/attachment.html>

More information about the sword-devel mailing list