[sword-devel] SWORD 1.7.0 final stretch

Peter von Kaehne refdoc at gmx.net
Tue Jul 9 07:26:07 MST 2013

Von: "Greg Hellings" <greg.hellings at gmail.com>

In that case I might not be able to help you much. Can you try building them with CMake (you can see a sample invocation and build call in cmake/build-debug.sh that should be configured to build both Perl and Python bindings) and see if that installation works? If so, then it's an issue with the autotools chain. If it is still broken, then it could be a problem between our broader setup and your system's Perl/Python/Swig/whoknowswhatelse

I have used today the cmake scripts and still get the same kind of errors.

This is on two different systems - Ubuntu 13.04 and 12.10.


More information about the sword-devel mailing list