[sword-devel] usfm2osis.py

Chris Little chrislit at crosswire.org
Sat Aug 4 15:42:07 MST 2012

On 08/04/2012 07:04 AM, David Haslam wrote:
> I see after downloading your script that this is already answered.
> # Target Python 2.7+ (but not 3)
> David

Right. Python 3 is significantly different. I haven't bothered to learn 
it and don't plan to make usfm2osis.py a Python 3 application at any 
point in the near future, though there are features here and there to 
make it slightly easier to transition to Python 3 *eventually*. Python 2 
is still much more common and continues to be supported with new 
releases (of the interpreter).


More information about the sword-devel mailing list