[sword-devel] Ubuntu 12.04 ....

Dmitrijs Ledkovs dmitrij.ledkov at ubuntu.com
Mon Apr 23 04:59:28 MST 2012

On 23 April 2012 12:40, Barry Drake <bdrake at crosswire.org> wrote:
> On 23/04/12 12:11, Dmitrijs Ledkovs wrote:
>> do not mix PPAs with official archive.
> I understand that.  What I'm doing is reporting that there is a problem in
> the packages held in Ubuntu 12.04 repo.  I'm asking whoever is responsible
> for submissions to Ubuntu to get things up to date as soon as possible.  I
> know the official packages are OK but 12.04 is released on Thursday of this
> week so I'm doing some final testing!  The new user of 12.04 is NOT going to
> look for the official ppa but will simply use Ubuntu Software Centre - and
> get the conflict.

You did not provide the information I have asked you for. Unfortunatly
I will not be able to assist you further to resolve dependency problem
on your machine.

The Ubuntu 12.04 archive is correct:


it depends on libsword9.

currently PPA is broken, because of the ABI break in the 1.6.2, hence
libsword8 is borked in the PPA.

You may want to use ppa-purge to test the packages, as they are in the
Ubuntu 12.04 archive.

This mailing list is not appropriate place for third-party /
distribution specific bugs:

* bugs in Debian: bugs.debian.org or report-bug
* bugs in Ubuntu: launchpad.net/ubuntu or ubuntu-bug
* bugs in PPA: pkg-crosswire-devel at lists.alioth.debian.org or launchpad

maintainers & respective distribution QA teams monitor above.
I only occasionally follow sword-devel.

Developers of sword-devel do not upload packages to debian/ubuntu/ppa



More information about the sword-devel mailing list