[sword-devel] Ubuntu 12.04 ....

Barry Drake bdrake at crosswire.org
Sat Apr 21 12:29:56 MST 2012

I just discovered that Bibletime and Xiphos can't be installed together 
from the Ubuntu packages for 12.04 because of dependency conflicts.  I 
used to like having both frontends available.  I just wondered if folk 
were aware of the current situation and whether this will alter any time 

God bless,        Barry.

 From Barry Drake (The Revd) Health and Healing advisor to the East
Midlands Synod of the United Reformed Church.  See
http://www.urc5.org.uk/index for information about the synod, and
http://www.urc5.org.uk/?q=node/703 for the Synod Healing pages.

Replies - b.drake at ntlworld.com

More information about the sword-devel mailing list