[sword-devel] CLucene Compatibility

Greg Hellings greg.hellings at gmail.com
Fri Sep 16 09:39:48 MST 2011

While working on updating SWORD (and BibleTime) to handle CLucene I have come across statements that clucene-core-0.9.21b is
compatible with Lucene 1.9.1 and clucene-core- is compatible
with Lucene 2.3.  I asked Troy in IRC if this would mean invalidating
any existing indexes.  He believes that backwards compatibility is
maintained by the 2.3 files but he wasn't sure.  Does anyone know what
the upgrade will entail for our users with existing indexes?


More information about the sword-devel mailing list