[sword-devel] Osis2mod fail to convert my OSIS file to Sword module

Jonathan Marsden jmarsden at fastmail.fm
Thu Nov 10 23:57:52 MST 2011

On 11/10/2011 11:37 AM, Paal G. wrote:

> I have a feeling it is a memory problem, is the command line in
> Windows XP limited to 640kb?


> Where can i get osis2mod for Linux?

Which Linux did you have in mind?  osis2mod is part of the libsword8
package in Debian and Ubuntu.  So a quick

  sudo apt-get install libsword8

should be all you need to do to install SWORD, including osis2mod.


More information about the sword-devel mailing list