[sword-devel] Osis2mod fail to convert my OSIS file to Sword module

Paal G. paalgg at hotmail.com
Thu Nov 10 12:37:07 MST 2011

I tried rawtext as well, but it gives the exact same symptoms, same errorlevel, and terminates at the same place.

I have tried generating a subset of the books, and that works returning with errorlevel 0.
I have tried different subset of the books, including the one that fails (Lamentations), and that works.
I have also tried generating only the New Testament, and that works well.

I have a feeling it is a memory problem, is the command line in Windows XP limited to 640kb? All books will generate a Sword module if it is a limited number of books. Where can i get osis2mod for Linux?


> Date: Thu, 10 Nov 2011 00:28:25 -0800
> From: dfhmch at googlemail.com
> To: sword-devel at crosswire.org
> Subject: Re: [sword-devel] Osis2mod fail to convert my OSIS file to Sword	module
> Paal,
> Have you also tried making a rawtext module rather than a ztext module?
> We know that there is at least one bug that affects ztext and not rawtext
> when using osis2mod.exe
> And the messages output during build may differ too!
> David
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.crosswire.org/pipermail/sword-devel/attachments/20111110/c8536fdf/attachment.html>

More information about the sword-devel mailing list