[sword-devel] ICU version used in Sword

Chris Little chrislit at crosswire.org
Sun Jul 24 15:04:00 MST 2011

On 7/24/11 11:50 AM, Manfred Bergmann wrote:
> Hi.
> Which is the ICU version that is needed for SWORD lib?
> I was trying with 4.6 which is shipped in Mac OS X Lion but got some undefined reference errors on compile.

Currently and most recently, it has been tested and confirmed to work 
with 4.6. I'll be updating icu-sword to 4.8.1 this week, but there 
haven't been any changes to the API that affect our use for years.


More information about the sword-devel mailing list