[sword-devel] Front end compatibility to aV11N (all frontends please)

Nic Carter niccarter at mac.com
Mon Aug 30 19:56:54 MST 2010

Hi guys,

I'm wondering what's happening with this OLD & MAIN repo idea?  When I get asked questions about av11n, I can answer and say that PocketSword supports it, but they can't actually download any av11n (specifically Apocrypha-containing) modules atm using the built-in InstallManager (and I don't really want to be pointing users to the EXPERIMENTAL repo!!!)...

Perhaps a compromise atm would be to have the modules available in ZIP form so that we could give users the direct URL to a specific ZIP file of the module they are after?

But, I can't wait for av11n modules to become available!  :)

Thanks, ybic
	nic...  :)

ps:  Is there something I can be doing to help make this happen?  I just submitted v1.3.2 of PocketSword to Apple & so have a little free time now.  :)

On 12/08/2010, at 12:13 AM, Peter von Kaehne wrote:

> On 11/08/10 10:51, Nic Carter wrote:
>> I would prefer to see the OLD repo not part of the master list.
>> Those frontends that don't support av11n can explicitly add OLD to
>> their download manager. They will need to explicitly do something in
>> their download managers in order to not let their users download
>> av11n modules anyway (or do something to prevent breakage if they do
>> download those modules!)...
>> Just my thoughts and preference... :)
> I guess you are right.
> Peter
> _______________________________________________
> sword-devel mailing list: sword-devel at crosswire.org
> http://www.crosswire.org/mailman/listinfo/sword-devel
> Instructions to unsubscribe/change your settings at above page

More information about the sword-devel mailing list