[sword-devel] 3 John 1:14-15 (versification) in existing SWORD modules

Martin Zibricky mzibricky at gmail.com
Fri May 1 02:00:20 MST 2009

David Haslam píše v Pá 01. 05. 2009 v 01:41 -0700:
> If we wish to be faithful to versification of the original
> translations, all
> existing SWORD modules should be reviewed.
If some modules are fixed due to this issue, these modules won't work
with sword-1.5, will they?

I don't know how the process of downloading modules works, but does
libsword recognize if any specific version of a module will work?

Is there any mechanism of hosting multiple version of the same modules?
e.g. one version without alternate versification and one with it?

Martin Zibricky

More information about the sword-devel mailing list