[sword-devel] ESV clucene search oddities (was: SWORD 1.6.1)

Troy A. Griffitts scribe at crosswire.org
Fri Dec 18 01:44:11 MST 2009

Thanks for testing, Matthew. I'll hammer more on this tomorrow starting with a fresh setup.

Anyone else have any ideas here? Does clucene have any limits we might be hitting that anyone can think of?

Matthew Talbert <ransom1982 at gmail.com> wrote:

>> Matthew, I just tried:
>> examples/cmdline/search ESV crystal
>> (after switching search.cpp to use clucene searching)
>> and joyfully the result set included Rev.22.1
>> Would you clean and rebuild the ESV index in Xiphos for me and confirm
>> or deny that we fixed this with our recent change?
>Troy, it's still broken for me, both with Xiphos and
>examples/cmdline/search. Did you re-create your index before you
>started? I remember you saying you were playing with starting at
>different points (eg, start indexing at Matthew 1, and it worked or
>something like that).
>sword-devel mailing list: sword-devel at crosswire.org
>Instructions to unsubscribe/change your settings at above page

More information about the sword-devel mailing list