[sword-devel] 1.6.1 outstanding items?

Jonathan Marsden jmarsden at fastmail.fm
Thu Dec 3 16:33:44 MST 2009

Troy A. Griffitts wrote:

> All warnings which cause -Werror to break (for the systems I've tried)
> are removed and some reported by others which I do not see are also
> fixed.  There are still some warning patches I have not applied, as I do
> not see any problems on my end with a new F12 g++ 4.4.2 toolchain
> (thanks jmarsden)

Ubuntu uses:

        g++ | 4:4.3.3-1ubuntu1 |        jaunty | amd64, i386
        g++ | 4:4.4.1-1ubuntu2 |        karmic | amd64, i386

Debian stable, testing and unstable all use 4.4.3.x at the moment too. 
So apparently Fedora 12 isn't quite as bleeding edge with regard to GCC 
as usual?


More information about the sword-devel mailing list