[sword-devel] Future MacSword

Manfred Bergmann bergmannmd at yahoo.de
Tue Mar 11 14:29:32 MST 2008

Because I was curious about Objective-C 2.0 which has a couple of  
enhancements (like properties and gargabe collector) and Eloquent is  
completely using it (module installer and Sword backend).
If I backport the module installer and the refactored backend to  
MacSword, it will need the Objective-C 2.0 runtime which is not  
compatible with Tiger.

Even if MacSword (let's say version 1.5) will be Leopard only, older  
version would still be updated with current Sword releases and bug  


Am 11.03.2008 um 21:27 schrieb David Trotz:

> Curious: Why Leopard only? I am currently running Tiger and won't be
> upgrading for a while and I suspect many are in my shoes as well.  Is
> there some feature of Leopard you are targeting? I currently use
> MacSword (when I am on my mac) and really enjoy it. :-)
> --
> David
> _______________________________________________
> sword-devel mailing list: sword-devel at crosswire.org
> http://www.crosswire.org/mailman/listinfo/sword-devel
> Instructions to unsubscribe/change your settings at above page

More information about the sword-devel mailing list