[sword-devel] Future MacSword

Daniel Glassey dglassey at gmail.com
Tue Mar 11 13:24:09 MST 2008

On 11/03/2008, Manfred Bergmann <bergmannmd at yahoo.de> wrote:

>  My thinking was that until something new is there I would branch
>  MacSword and backport the backend and the module installer into
>  MacSword. The UI would stay the same and it would be a Leopard only
>  application.
>  IIRC the majority of users that had questions about MacSword actually
>  were using Leopard.
>  Altough the UI of MacSword is hardly usable in iPhone, having
>  something Leopard compatible or Leopard only would ease the port to
>  iPhone tremendously.
>  What are your thoughts about this?

Although I only have Panther (and the machine with that has just died)
I think it is reasonable to do that. There is still a good application
that works on the older macos releases and if someone else wants they
can pick up the code and update it.
Oh, just read Troy's mail. Yes, it is important that the latest
modules will work with whatever release there is for Panther and Tiger
and ...



More information about the sword-devel mailing list