[sword-devel] Debian freeze

Peter von Kaehne refdoc at gmx.net
Fri Jul 25 02:42:37 MST 2008

All our packages in debian related distributions are way out of date.

In september is the next debian package freeze to get Lenny out of the door.


What needs to be done to get Gnomesword, bibletime etc up to scratch package wise? Who is the current maintainer? I have emailed Dan Glassey a while back regarding this, but never got a response.

Ist Ihr Browser Vista-kompatibel? Jetzt die neuesten 
Browser-Versionen downloaden: http://www.gmx.net/de/go/browser

More information about the sword-devel mailing list