[sword-devel] Problem with Eloquent (MacSword)

Jónatas Ferreira jonatas at gmail.com
Sat Jul 5 02:16:10 MST 2008

Hi Manfred,

i too agree that eloquent is quite stable, but in this friend's  
computer, simply didn't work at all. Everytime I tried to expand the  
tree from crosswire.org it crashed.

I'm runing Leopard, and so is my friend. 1.4.0b2 doesn't seem to work  
either on my MBP, or my friend's MB. I installed it, but I can't see  
the module installer anywhere in the menus. Also, in the about box the  
version presented is still 1.4.0b (not 1.4.0b2).

Best regards,
Jónatas Ferreira

Em 2008/07/04, às 20:00, sword-devel-request  crosswire.org escreveu:

> Date: Fri, 4 Jul 2008 13:58:12 +0200
> From: Manfred Bergmann <bergmannmd  web.de>
> Subject: Re: [sword-devel] Problem with Eloquent (MacSword)
> To: SWORD Developers' Collaboration Forum <sword-devel  crosswire.org>
> Message-ID: <0440C753-CB4E-46C4-B383-6DCB60B6664B  web.de>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed; delsp=yes
> Hi Jónatas.
> I think the version 0.3.x of Eloquent is quite stable but I can't say
> for sure.
> If you are running Tiger or Leopard you might want to try the latest
> MacSword 1.4.0b2 version.
> It has this module installer integrated (so you don't need Eloquent)
> and is quite stable.
> Regards,
> Manfred

-------------- próxima parte ----------
Um anexo em HTML foi limpo...
URL: http://www.crosswire.org/pipermail/sword-devel/attachments/20080705/13df0d93/attachment.html 

More information about the sword-devel mailing list