[sword-devel] Calvin's Commentaries and empty footnotes

Chris Little chrislit at crosswire.org
Thu Jan 17 01:16:14 MST 2008

Luke Plant wrote:
> On Tuesday 15 January 2008 00:22:26 Chris Little wrote:
>> Okay, the module is up in beta. (It may take a while to show up.)
> You also changed the MinimumVersion to 1.5.10 (I discovered this after 
> not seeing it show up for a day, and then FTPing in manually).  Was 
> there a reason for this?  It works fine in BibleTime 1.6.5, which uses 
> Sword 1.5.9.  Perhaps it should say 1.5.9, (instead of what it said 
> before, 1.5.2).

I generally set the minimum version to whatever the current release is, 
on the assumption that it was built with tools of the same version. 
Since I'd guess you were using 1.5.9 tools, I set the .conf back to that.


More information about the sword-devel mailing list