[sword-devel] bounded searches and new sword

Karl Kleinpaste karl at kleinpaste.org
Wed Feb 27 07:08:04 MST 2008

"John H." <mistamaila at gmail.com> writes:
> I know that svn supposedly fixes the bounded search bug, but I just
> upgraded to that today and it can't see any bible modules in gnomesword,
> so I had to go back to 1.5.10

You must have something else going very wrong, because I am running
latest svn of both Sword and GnomeSword, and I see Bible modules just
fine.  As you might well imagine, if something were to be broken that
heinously, it would be fixed immediately.

Please review your configuration and perhaps rebuild from scratch.
GnomeSword is perfectly happy with latest Sword.

More information about the sword-devel mailing list