[sword-devel] Building GnomeSword on Fedora 10

Karl Kleinpaste karl at kleinpaste.org
Thu Dec 18 21:12:41 MST 2008

fred smith <fredex at fcshome.stoneham.ma.us> writes:
> checking for GNOME... no
> so, what is it trying to tell me in that last line? That I don't have
> Gnome on my system? Balderdash! :) I surely do!

configure is looking for these packages as its expectations of gnome:

glib-2.0 gtk+-2.0 libgnomeprintui-2.2 libgnomeui-2.0 libxml-2.0 libglade-2.0

(as found most readily in configure.in)

More information about the sword-devel mailing list