[sword-devel] Eloquent Question

Manfred Bergmann bergmannmd at web.de
Tue Apr 8 23:09:00 MST 2008

No, it has not moved out of Google code.
But this whole project will get MacSword 2.0 and thus the sources will  
move into the MacSword repository.
Yes, the plan is to split of the Sword-wrapper but it has not been  
done yet as we are working on the 1.4 branch of MacSword at the moment  
and there it is not easily possible to split if off because it is too  
tight bound into other things.
When we are moving to MacSword 2.0 (Eloquent again) then this will be  
The Wrapper which is used in Eloquent should good to hgo for that  
already as most of the bound code has been removed.

The project is build in that a sword library, locales.d and headers  
needs to be placed in a special path.
The build scripts in "sword_mac_build" folder create this environment.


Am 09.04.2008 um 04:52 schrieb Greg Hellings:

> Manfred (and anyone else working on Eloquent),
> I built Eloquent with little trouble, based off of the version of the
> Sword library that I had built from XCode.  An inquiry - have you yet
> moved out of the Google Code area and into another repository (I
> thought there was something similar to that mentioned in Eloquent's
> future, but I'm not sure)?  Are you planning to split off the
> Sword-wrapper portion of your code to make it a reusable
> library/framework?  Also, what directory is Eloquent designed to be
> placed in for building, relative to the Sword library?
> --Greg
> _______________________________________________
> sword-devel mailing list: sword-devel at crosswire.org
> http://www.crosswire.org/mailman/listinfo/sword-devel
> Instructions to unsubscribe/change your settings at above page

More information about the sword-devel mailing list