[sword-devel] 1.5.10

Martin Gruner mg.pub at gmx.net
Fri Sep 28 08:11:06 MST 2007

Hi Troy,

looking at the list of bugs that have major priority and above, I see nothing 
that would be important enough to hold up 1.5.10. There may still be open 
issues, but I think we agree that frequent releases are more important 
than "feature-complete bug-free" releases. In fact, they contradict each 
other. So my vote goes for: release now, make more bugfix (point) releases 

API-87    Compilation fails with latest glibc
Perhaps this could be checked and integrated, if the code works ok. No real 
bug, but might become a problem in the future. Patch already available.

API-79    installmgr cannot install an updated module over one already 
I think you already fixed this one, right? So we can probably close it.

Thanks for the time you already invested, Troy.


Am Freitag, 28. September 2007 schrieb Troy A. Griffitts:
> Hey guys,
> Has anyone had a chance to look into any of the remaining bugs in our
> bugtrack (http://crosswire.org/bugs/)?
> It would be nice if we could wrap 1.5.10 up this coming weekend.
> Is there anything not done that anyone would like to dub as 'critical' for
> this release?
> Is there anything anyone has been working on which they think will be
> ready?
> Thanks guys,
>   -Troy.
> _______________________________________________
> sword-devel mailing list: sword-devel at crosswire.org
> http://www.crosswire.org/mailman/listinfo/sword-devel
> Instructions to unsubscribe/change your settings at above page

More information about the sword-devel mailing list