[sword-devel] Error running mod2zmod

Karl Kleinpaste karl at kleinpaste.org
Fri Aug 24 07:04:33 MST 2007

Barry Fawthrop <barry at ttienterprises.org> writes:
> error: mod2zmod:  couldn't find module: barry

Generally speaking, the command line tools need to use the module name
given in [Brackets] in .conf, which (from your initial example) would
have been MyBible.

After mod2zmod gives you a working result, you will need to update .conf
to reflect new DataPath presence (assuming you move it to ztext, as is
habit) and to add the needed compression-related directives, e.g.


More information about the sword-devel mailing list