[sword-devel] Arabic Translation

See7a sameh.nabil at gmail.com
Sat Jun 4 15:08:09 MST 2005

Joachim, All,

The file worked on BibleTime. The characters were not displayed
correctly, but I think this is a whole other problem. Now What I'm
concerned about is getting the file to work on BibleCS. Can any one
here test it on his Windows installation please?

I forgot to mention before that I use sword-1.5.8pre3.exe downloaded
from the link above in this thread.

Thanks in advance,

On 6/1/05, Joachim Ansorg <nospam+sword-devel at joachim-ansorg.de> wrote:
> Hi,
> > Unfortunately, The file you sent me still does not work; I still get
> > the same access violation error. Can anyone else please test it on
> > BibleCS?
> > I wanted to try it in bibletime on my ubuntu box, butI didn't
> > know where to put the file :$.
> Usually /usr/share/sword/locales.d/. Make sure that the user who runs
> BibleTime can read that file :)
> Joachim
> --
> <>< Re: deemed
> www.bibletime.info

More information about the sword-devel mailing list