[sword-devel] Building 1.5.5 or CVS w/ Debian

Rob French sword-devel@crosswire.org
26 Jan 2003 09:37:07 -0500

> It's either diatheke or the swig bindings. Did you get the sword libs 
> themselves installed before attempting this install?

No, nothing was installed yet, I was trying to build the Debian
packages. I can definitely see what's happening... when I use
dpkg-buildpackage, it's going through and configuring everything to be
built, except that doesn't work in the case of diatheke/swig which need
the actual libraries already installed. So how do I make the Debian
packages for just the libraries first, if that's what is necessary?