[sword-devel] BibleCS 1.5.4rc5

Bill Mitchell sword-devel@crosswire.org
Sun, 15 Sep 2002 08:23:10 -0700

I had the same problem and just uninstalled the offending module. In my case
it was the Nicene & Post NiceneFathers beta module.

-----Original Message-----
From: owner-sword-devel@crosswire.org
[mailto:owner-sword-devel@crosswire.org]On Behalf Of Barry Drake
Sent: Sunday, September 15, 2002 7:45 AM
To: Troy A. Griffitts; sword-devel@crosswire.org
Subject: Re: [sword-devel] BibleCS 1.5.4rc5

Hi Troy .....

On 15 Sep 2002 at 2:54, Troy A. Griffitts wrote:

> RC5 is out and should be what makes it on the CD Tuesday to the press.
> Please let me know if there is anything that warrants a new build,
> otherwise, we're DONE!

Sorry Troy - won't run properly for me.  (Windows 98).  On startup, I get
an error messagebox saying "BookRTFNF1-01" is not a valid component name.
After that, the program fires up, but not following the saved options.conf
and layout.conf.  I tried removing them, and it still came up with the same
error.  On shutdown, the program will not close - it comes up with a seg
error (acces violation).  This is probably due to a module that worked OK
before - but to find out, I'm going to have to remove all my mods.d
module.conf files and replace them a few at a time.  Can't begin that 'till
tomorrow.  The error message is not very helpful to me!


God bless,

-- From Barry Drake (The Revd) minister of the Arnold and the Netherfield
United Reformed Churches, Nottingham see http://www.arnold-urc.supanet.com
and http://www.jesusinnetherfield.org.uk for our church homepages).

Replies - b.drake@ntlworld.com