[sword-devel] beta 1.5.2 WIN32 binary available

Stephen Denne sword-devel@crosswire.org
Sat, 16 Jun 2001 14:41:04 +1200

> > OK, new InstallMgr.exe binary available.  I switched over to the
> > Jedi-Indy project FTP component.  It's included in Kylix also and we
> > were havin' troubles with the current FTP component anyway.  So, tell me
> > if ya have any troubles with remote installs, please:
> Nice to hear we are trying a new FTP component. I tried out the new
> InstallMgr and I noticed a few things:
> 1) When installing a locked module the keys don't work.
> 2) When noticing that my keys don't work I try to cancel install and it
> cancels but does not uninstall the module
> 3) Modules do not seem to be downloading right. I tried several bible texts
> and thay all don't seem to appear in the Sword frontend. It also only
> downloads 3 of 3, when the old installmgr installs 7 of 7. I hope this makes
> sense.

When downloading some files, eg mods.d.tar.gz now says xxxxx of 0 instead of xxxx of 41148

I selected murdock and lxxm to download and only recieved two files for murdock (murdock.conf and nt.vss), but all of lxxm. Both
modules appeared in sword, but obviously murdock didn't work, and lxxm had the same problems as have already been reported (I think)
of working unless both morph & strongs are selected, and it gave garbage & errors when attempting to view NT.

Downloading a file that has been previously cancelled produces an error (can't download file...) Even after closing InstallMgr and
restarting it. I think it is trying to create a new file and can't because it already exists, but additionally, when cancelling a
download, it doesn't release the file lock. Any chance of a resume feature?

Stephen Denne.