[Fwd: Re: [sword-devel] WIN32RC4 available]

Bill Caskey sword-devel@crosswire.org
Tue, 18 Apr 2000 12:00:49 -0500

On Tue, 18 Apr 2000, DeMeulenaere, Darren wrote:
> Ok, I have figured out what might have been my problem.  I have been using
> netscape 4.7 to download them.  If I put in the web page below in netscape

Interesting. I used IE 5. I am subscribed to a couple of Linux listservs and
have discovered how much the Linux community dislikes Netscape. All kinds of
problems. But, the problems seem to be more associated with Communicator than
Navigator. I installed Navigator (and Netscape's Java) on my Linux machine and
I haven't had any problems. Don't know if the same scenarios exist for Windows'

 --  Bill Caskey