[Fwd: Re: [sword-devel] WIN32RC4 available]

DeMeulenaere, Darren sword-devel@crosswire.org
Tue, 18 Apr 2000 08:52:55 -0700

Ok, I have figured out what might have been my problem.  I have been using
netscape 4.7 to download them.  If I put in the web page below in netscape
it would load the file to the page and then I would save as and sword.chm
would come up as the name.  I saved it and it wouldn't work.  The test.chm I
did a while ago, I cut and pasted the url (netscape is my default) into IE5
and it brought up where to save file to (instead of displaying to screen
first) and then when I ran it, it worked fine.  I was able to get both
sword.chm and swordtest.chm to work with no problems downloading it from IE5
(though I am not a huge fan of IE5), but using netscape they didn't work.  I
wonder if others that were having problems used netscape to download?


-----Original Message-----
From: Brook humphrey [mailto:bah@webmedic.net]
Sent: Tuesday, April 18, 2000 8:57 AM
To: sword-devel@crosswire.org
Subject: Re: [Fwd: Re: [sword-devel] WIN32RC4 available]

Sorry it should be ftp://ftp.thelinuxstop.com/Sword.chm 

also there is anonymous access on this server so you can just ftp into

Jerry Hastings wrote:
> At 05:15 AM 4/18/2000 -0700, Brook humphrey wrote:
> >I have put a copy of it up at ftp://ftp.thelinuxstop.com/sword.chm but
> >with all the photos its about 750k.
> I can't access the file. "The page cannot be displayed." I tried refresh a
> few times but could not get in.
> Jerry