[bt-devel] drc version crash ....

Barry Drake b.drake at ntlworld.com
Sat Dec 31 08:52:40 MST 2011

Hi there ....  Following a post by Peter von Kahne on Sword Support, 
I've been looking for versions with Apocrypha/Deutero-canon.  There 
doesn't seem to be anything in either Crosswire, or Crosswire Beta 
unless I've missed one.  I looked in experimentalraw and downloaded the 
DRC version assuming it would have all the books.  It opens showing the 
last verse of Revelation as Genesis 1:1 and if I try to do anything at 
all, BibleTime crashes.  I can't use the Launchpad bug reporting system 
as it won't let me because I didn't get the package from the Ubuntu 
repo.  I'm using 2.9.1 from Crosswire repo running under Ubuntu Precise 
Pangolin 12.04 alpha 1.

Question: is there an English AV11 bible version with either Apocrypha 
or the Deutero-canonical books?

God bless,        Barry.

Barry Drake is a member of the the Ubuntu Advertising team.

More information about the bt-devel mailing list