SwordWeb
  1. SwordWeb
  2. SWEB-6

Thebibletool.com has bugs when interacting with my browser

    Details

    • Type: Bug Bug
    • Status: Closed (View Workflow)
    • Priority: Major Major
    • Resolution: Won't Fix
    • Labels:
      None
    • Environment:

      I am working in version: 6.0.2900.2180.xpsp_sp2_gdr.050301-1519

      Description

      Here's what happens.

      I type word "love" into search
      it displays new american standard bible
      I then select american standard version and it gives me the following error

      HTTP Status 500 -

      --------------------------------------------------------------------------------

      type Exception report

      message

      description The server encountered an internal error () that prevented it from fulfilling this request.

      exception

      org.apache.jasper.JasperException
      org.apache.jasper.servlet.JspServletWrapper.service(JspServletWrapper.java:372)
      org.apache.jasper.servlet.JspServlet.serviceJspFile(JspServlet.java:292)
      org.apache.jasper.servlet.JspServlet.service(JspServlet.java:236)
      javax.servlet.http.HttpServlet.service(HttpServlet.java:802)

      root cause

      java.lang.NullPointerException

      note The full stack trace of the root cause is available in the Apache Tomcat/5.0.27 logs.

        Activity

        Chris Little added a comment -

        wrong place, non-bug, etc.


          People

          • Assignee:
            Unassigned
            Reporter:
            Scott Wennermark
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: