SwordWeb
  1. SwordWeb
  2. SWEB-15

http://www.crosswire.org/study/ seems to be down

    Details

    • Type: Bug Bug
    • Status: Closed (View Workflow)
    • Priority: Major Major
    • Resolution: Invalid
    • Labels:
      None

      Description

      http://www.crosswire.org/study/

      is returning "Couldn't connect to SWORD backend"

        Activity

        Peter von Kaehne added a comment -

        Temporary server outages are a problem, but not a bug of swordweb


          People

          • Assignee:
            Unassigned
            Reporter:
            Martin Denham
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: