PocketSword
  1. PocketSword
  2. PS-67

Jump to reference is not working for HunUj module

    Details

    • Type: Bug Bug
    • Status: Closed (View Workflow)
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.4.2b1
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:

      iPhone 3S
      IOS 4.1
      Module: HunUj - The New Translation Bible for Hungarian Bible Society

      Description

      I can see the pink reference numbers in the bible mode but even if I tap on it nothing happened.
      But it was working in the previous version 1.4.1 but only in the Daily devotionals half divided screen like this: http://macsnmin.catug.org/wp-content/uploads/2011/12/PocketSword.jpg
      (but this is removed in 1.4.2 version)

      Can you please fix the references for this module.
      I cannot see the references in another modules was it like this before or it's just me.

      Thank you I love this software and I use it daily.

        Activity

        Janos Kovacs created issue -
        Nic Carter added a comment -

        Hi Janos,

        It appears you are using an older version of the HunUj module.
        Please try downloading the latest version from the CrossWire 3 (av11n) repository, which is available under the More tab & the Downloads.
        I just downloaded the latest version of the module (which has its cross references fixed up) and 1 Cor 9 then looks different, as the links will then be replaced with an 'x' character, which you tap on to bring up the cross reference.

        Nic Carter added a comment -

        This is a module bug, which has been fixed, & so simply requires updating the module.
        Marking as "cannot reproduce" as I cannot reproduce this with the latest version of the module.

        Nic Carter made changes -
        Field Original Value New Value
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Cannot Reproduce [ 5 ]
        Nic Carter made changes -
        Status Resolved [ 5 ] Closed [ 6 ]

          People

          • Assignee:
            Nic Carter
            Reporter:
            Janos Kovacs
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: