PocketSword
  1. PocketSword
  2. PS-64

Hyperlinks in Module Info Section Should Be Removed

    Details

    • Type: Task Task
    • Status: Closed (View Workflow)
    • Priority: Major Major
    • Resolution: Won't Fix
    • Affects Version/s: 1.4.1
    • Fix Version/s: None
    • Component/s: Module Display
    • Labels:
    • Environment:

      iOS 5

      Description

      I am forbidden to browse the web. Therefore, because this app can be used to browse the web, I was forced to delete it. Although I have deleted Safari from my iPhone, web-browsing in PocketSword is possible when the hyperlinks in the information sections of certain modules are clicked (e.g. in John Lightfoot's commentary, the hyperlink for www.bf.org can be clicked to access the webpage). If the hyperlinks for all modules were disabled, then there would be no way for web-browsing in this app, and the problem would be solved.

        Activity

        Nic Carter added a comment -

        This won't be changed, as this is the intended behaviour. PocketSword won't work as a proper web browser, but will pull up certain web pages when required to provide additional information to what is embedded within a module. I hope you are able to find another app that will meet your needs.


          People

          • Assignee:
            Nic Carter
            Reporter:
            Seth Pendergraft
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: