Details

    • Type: Bug Bug
    • Status: Closed (View Workflow)
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 1.3.0
    • Fix Version/s: 1.3.2b2
    • Component/s: dictionaries
    • Labels:
      None

      Description

      If you return a long list of results in the Dictionary, the search field goes missing.

      Steps to repro:
      1) Go to Dictionary
      2) Type "a" and scroll down the list a few pages down.
      3) Open an result entry (e.g. "add" in ISBE)
      4) Go back to the top of the list to see that the field is missing.

        Activity

        Nic Carter added a comment -

        Argh, thanks for the detailed description, but I can't reproduce this. Have you tried this in v1.3.1? I've now added v1.3.1 to this bug tracker, so we can update the bug report if required. Unfortunately, I'm now running code that is newer than v1.3.1, so I may have fixed this since v1.3.1, but I have only been able to reproduce this bug on v1.3.0 myself.

        Ishmael Vargas added a comment -

        I haven't tried it in 1.3.1. I'll give that a go, keep you posted.

        Nic Carter added a comment -

        Ok, I've had one report of how to replicate it in v1.3.2b1 and I replicated it myself, which was kinda exciting!
        Meant I could figure out what was going wrong and fix it, so I'm really hoping it's fixed now.
        I'll mark this as resolved, but if you find it again in v1.3.2 when it is released, let me know!!!


          People

          • Assignee:
            Nic Carter
            Reporter:
            Ishmael Vargas
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: