PocketSword
  1. PocketSword
  2. PS-44

Quotation marks do not always appear in the cross reference pop-up windows in commentaries or dictionaries.

    Details

    • Type: Bug Bug
    • Status: Closed (View Workflow)
    • Priority: Trivial Trivial
    • Resolution: Fixed
    • Affects Version/s: 1.2.2
    • Fix Version/s: 1.3.2b2
    • Component/s: Module Display
    • Labels:
      None
    • Environment:

      iPhoneOS 3.1.3

      Description

      Quotation marks do not always appear in the cross reference pop-up windows in commentaries or dictionaries.
      Example: Smith's Bible Dictionary, entry for "Abigail", cross reference for 1 Sam 25:14 does not show quotation marks with ESV, but does with NET.

      I checked MacSword for comparison purposes, and MacSword shows both. But, the quotes are different types, which may suggest that the problem is with the Bible encoding .

        Activity

        Nic Carter added a comment -

        Interesting - thanks for the bug report. Found the issue, will be fixed in the next release

        Nic Carter added a comment -

        I believe this is fixed, let me know if you find it reappear anywhere...


          People

          • Assignee:
            Nic Carter
            Reporter:
            Colin Marsh
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: