Details

    • Type: Bug Bug
    • Status: Closed (View Workflow)
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.2.1
    • Fix Version/s: None
    • Component/s: search
    • Labels:
      None

      Description

      There's no way to hide the keyboard on Search:

      Steps to reproduce:
      1) Search for a word (e.g. love)
      2) When the search results appear, click on the textfield.

      Can't hide the keyboard without issuing another search. On the dictionary section, there's a cancel button to hide the keyboard. Maybe we could put that button here as well.

        Activity

        Nic Carter added a comment -

        I guess in that case you can hit the "close" button? I hope to redo the search screen for v1.3.1

        Nic Carter added a comment -

        I just tested for this again and it seems to be fixed, and I can't remember when I fixed it up.... if you find the bug is still there, let me know.


          People

          • Assignee:
            Nic Carter
            Reporter:
            Ishmael Vargas
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: